<!doctype html > <!--[if IE 8]><html class="ie8" lang="en"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="en"> <![endif]--> <!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><link media="all" href="https://static-koimoi.akamaized.net/wp-content/cache/autoptimize/autoptimize_54eed2c0eead63a2128050d38075ba7e.php" rel="stylesheet" /><title>Tobey Maguire&#039;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years...</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><meta name="msvalidate.01" content="C73B5F107EC533B7F8E60D6FBF73840B" /><link rel="pingback" href="https://www.koimoi.com/xmlrpc.php" /><meta property="fb:app_id" content="379203805755441"/> <script type="application/ld+json">{
  "@context": "https://schema.org",
  "@type": "WebPage",
  "name": "Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation",
  "url" : "https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation"
}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.koimoi.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.koimoi.com\/category\/hollywood-2\/","name":"Hollywood"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.koimoi.com\/hollywood-2\/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation\/","name":"Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation"}}]}</script><meta name="atdlayout" content="articlepage" /><meta name="twitter:card" content="summary_large_image"><meta name="twitter:title" content="Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation"><meta name="twitter:description" content="Tobey Maguire&#039;s estranged wife Jennifer Meyer, who is a jewellery designer, has taken a step to file for divorce. The couple had announced their separation four years ago that they are putting an en"><meta name="twitter:image" content="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg"><meta property="og:image" content="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg" /><link rel="icon" type="image/png" href="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/08/16x16.jpg"><meta name="description" content="Tobey Maguire&#039;s estranged wife Jennifer Meyer, who is a jewellery designer, has taken a step to file for divorce..." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.koimoi.com/?p=750774" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Tobey Maguire&#039;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years..." /><meta property="og:description" content="Tobey Maguire&#039;s estranged wife Jennifer Meyer, who is a jewellery designer, has taken a step to file for divorce..." /><meta property="og:url" content="https://www.koimoi.com/?p=750774" /><meta property="og:site_name" content="Koimoi" /><meta property="article:publisher" content="https://www.facebook.com/koimoidotcom/" /><meta property="article:published_time" content="2020-10-31T05:45:03+00:00" /><meta property="og:image" content="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg" /><meta property="og:image:width" content="706" /><meta property="og:image:height" content="437" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@Koimoi" /><meta name="twitter:site" content="@Koimoi" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="Koimoi &raquo; Feed" href="https://www.koimoi.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Koimoi &raquo; Comments Feed" href="https://www.koimoi.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="Koimoi &raquo; Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation Comments Feed" href="https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/feed/" /><style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='wp-polls-inline-css' type='text/css'>.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('https://static-koimoi.akamaized.net/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #c8c8c8;
}</style><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=9.6.1' type='text/css' media='all' /> <!--[if lt IE 9]><link rel='stylesheet' id='vc_lte_ie9-css'  href='https://static-koimoi.akamaized.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?ver=6.0.5' type='text/css' media='screen' /> <![endif]--><link rel='https://api.w.org/' href='https://www.koimoi.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.koimoi.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://static-koimoi.akamaized.net/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.4.3" /><link rel='shortlink' href='https://www.koimoi.com/?p=750774' /><link rel="alternate" type="application/json+oembed" href="https://www.koimoi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koimoi.com%2Fhollywood-2%2Ftobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.koimoi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.koimoi.com%2Fhollywood-2%2Ftobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation%2F&#038;format=xml" /><meta property="fb:pages" content="338783517671" /><meta property="ia:markup_url" content="https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/?ia_markup=1" /><meta name="generator" content="Site Kit by Google 1.19.0" /><style>.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}</style><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--><link rel="alternate" href="https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/" hreflang="en-in"><link rel="alternate" href="https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/" hreflang="en-us"><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/><link rel="amphtml" href="https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/amp/">  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-12089796-2"></script>  <noscript> <img src="https://b.scorecardresearch.com/p?c1=2&c2=10182942&cv=2.0&cj=1" alt="scorecardresearch" /> </noscript><link rel='prev' title='EXCLUSIVE! Bigg Boss 14&#8217;s Naina Singh On Dating Rumours With Splitsvilla’s Akash Choudhary: “Mera Koi Boyfriend Bane To Mai Dhindora Pitu”' href='https://www.koimoi.com/bigg-boss/exclusive-bigg-boss-14-naina-singh-on-dating-rumours-with-splitsvilla-akash-choudhary-mera-koi-boyfriend-bane-to-mai-dhindora-pitu/' /><link rel="icon" href="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/08/16x16.jpg" sizes="32x32" /><link rel="icon" href="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/08/16x16.jpg" sizes="192x192" /><link rel="apple-touch-icon" href="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/08/16x16.jpg" /><meta name="msapplication-TileImage" content="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/08/16x16.jpg" /> <noscript><style>.wpb_animate_when_almost_visible { opacity: 1; }</style></noscript><style type="text/css">.menu-visible-phone{display: none;}</style> 
 <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <meta property="fb:pages" content="338783517671" /><link rel="preload" as="font" href="https://static-koimoi.akamaized.net/wp-content/plugins/js_composer/assets/lib/bower/flexslider/fonts/flexslider-icon.woff" type="font/woff2" crossorigin><style>@font-face {
  font-family: 'flexslider-icon';
  src: url(https://static-koimoi.akamaized.net/wp-content/plugins/js_composer/assets/lib/bower/flexslider/fonts/flexslider-icon.woff);
}</style><link href="https://go.automatad.com" rel="dns-prefetch"><link href="https://b2cdn.automatad.com" rel="dns-prefetch"><link href="https://go.automatad.com" rel="preconnect"><link href="https://b2cdn.automatad.com" rel="preconnect"> <script type="text/javascript" src="https://go.automatad.com/geo/Uql9il/afihbs.js" async=false></script> <script src="//cdn.automatad.com/koimoi/koimoi_article_page.js" type="text/javascript"></script>  <noscript><img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/b22c1df2eb624b319b89b3d9a1ea8cb3/pixel?tag=ViewContent&noscript=1"/></noscript> <style>.td-visible-desktop,
    .td-visible-tablet-landscape,
    .td-visible-tablet-l,
    .td-visible-tablet-portrait,
    .td-visible-tablet-tp,
    .td-visible-phone {
      padding-bottom: 0px;
    }
    .td-post-content table{
      display: block;
      overflow: auto;
    }
    .hindi-nav-link{
      padding: 0 1%;
      background-color: #d13030!important;
      border-radius: 5px;
      color: white!important;
      margin: 0px 10px!important;
      box-shadow: 0 4px 8px 0 rgba(0,0,0,0.2);
    }
    .hindi-nav-link a{
      border-radius: 5px;
      color: white!important;
    }
    .hindi-nav-link a:hover{
      background-color: #d13030!important;
      border-radius: 5px;
      color: white!important;
    }
    .td-full-layout .td-header-style-3 .td-header-main-menu{
      padding-left: 0px;
    }
    
    
    #ATD_KM_728x90_D_HP_TOP,
    #ATD_KM_728x90_D_AP_TOP,
    #ATD_KM_160x600_D_HP_LHS,
    #ATD_KM_160x600_D_SP_LHS,
    #ATD_KM_160x600_D_AP_LHS,
    #ATD_KM_160x600_D_HP_RHS,
    #ATD_KM_160x600_D_SP_RHS,
    #ATD_KM_160x600_D_AP_RHS,
    #ATD_KM_300x250_D_AP_INR,
    #ATD_KM_728x90_D_AP_EOA,
    #div-gpt-ad-300x250-1,
    #div-gpt-ad-300x600-1,
    #div-gpt-ad-300x600-2,
    #ATD_KM_320x50_M_HP_TOP,
    #ATD_KM_320x100_M_AP_INR1,
    #ATD_KM_320x100_M_AP_INR2,
    #ATD_KM_320x100_M_AP_INR3,
    #ATD_KM_300x250_M_AP_EOA,
    #ATD_KM_300x250_M_AP_BTF,
    #ATD_KM_300x250_M_SP_INR1,
    #ATD_KM_300x250_M_SP_INR2,
    #ATD_KM_300x250_M_SP_INR3,
    #div-gpt-ad-300x250-hp-p1,
    #div-gpt-ad-300x250-hp-p2,
    #div-gpt-ad-300x250-ap-atf,
    #div-gpt-ad-300x250-ap-inr1,
    #div-gpt-ad-300x250-ap-btf,
    #div-gpt-ad-300x250-sp-p1,
    #div-gpt-ad-300x250-sp-p2,
    #div-gpt-ad-300x250-sp-p3
    {
      height:auto;
    }
    /* .sf-menu > li > a {
      padding: 0px 11px!important;
    } */
    #ATD_KM_160x600_D_HP_LHS,
    #ATD_KM_160x600_D_SP_LHS,
    #ATD_KM_160x600_D_AP_LHS{
      width: 160px;
      position: fixed;
      left: 0;
      top: 10%;
      height: 637px;
      z-index: 999999;
      cursor: pointer;
      transform: scale(0.71);
      margin-left: -5px !important;
    }
    #ATD_KM_160x600_D_HP_RHS,
    #ATD_KM_160x600_D_SP_RHS,
    #ATD_KM_160x600_D_AP_RHS{
      width: 160px;
      position: fixed;
      right: 0;
      top: 10%;
      height: 637px;
      z-index: 999;
      cursor: pointer;
      transform: scale(0.71);
      margin-right: -5px !important;
    }
    #ATD_KM_160x600_D_HP_LHS:before,
    #ATD_KM_160x600_D_SP_LHS:before,
    #ATD_KM_160x600_D_AP_LHS:before,
    #ATD_KM_160x600_D_HP_RHS:before,
    #ATD_KM_160x600_D_SP_RHS:before,
    #ATD_KM_160x600_D_AP_RHS:before{
      content: 'Advertisement';
      text-transform: uppercase;
      color: grey;
      width: 100%;
    }
    
    
    /*advertisement border start*/
    .ad-wrapper-border{
        text-align: center;
        border-top: 1px solid black;
        border-bottom: 1px solid black;
        padding:0px 0px 5px 0px;
        margin: 0px auto 5px auto!important;
        display: table;
        transition: 1s;
    }
    .ad-heading{
        font-size:10px!important;
        color:grey;
        text-transform: uppercase;
        margin: 0!important;
        line-height:15px!important;
    }
    /*advertisement border end*/
    .td-a-rec-id-post_style_12 > div, .td-a-rec-id-content_top > div, .td-a-rec-id-content_bottom > div {
      margin-bottom: 0;
    }
    #tablepress-12 .column-2,
    #tablepress-32 .column-2{
      text-align: right;
    }
    iframe[data-src^='https://www.instagram.com']{
      height: 520px;
    }
    .movie-image{
      padding-right:10px;
      float:left;
    }
  @media (max-width: 767px){
    
    #div-gpt-ad-300x250-ap-atf
    {
        height: 345px!important;
    }

  }
    .td-footer-wrapper .block-title a, .td-footer-wrapper .block-title span, .td-footer-wrapper .block-title label{
      display:none;
    }
    @media (max-width: 767px){
      #div-gpt-ad-320x50--hdr{
        display: none;
      }
      iframe[data-src^='https://www.youtube.com'] {
        width: 100%;
        height: 53vw;
      }
      .td-post-content img {
        display: block!important;
      }
      .movie-image{
        padding-right:0px;
        float:none;
      }
    }
    @media only screen and (max-width: 1360px) {
      #ATD_KM_160x600_D_HP_LHS,
      #ATD_KM_160x600_D_SP_LHS,
      #ATD_KM_160x600_D_AP_LHS,
      #ATD_KM_160x600_D_HP_RHS,
      #ATD_KM_160x600_D_SP_RHS,
      #ATD_KM_160x600_D_AP_RHS{
        transform: scale(0.85);
    }

    }</style>  <style type="text/css">@font-face {
  font-family: 'newspaper';
  src: url('https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/images/icons/newspaper.eot');
  src: url('https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/images/icons/newspaper.eot#iefix') format('embedded-opentype'), url('https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/images/icons/newspaper.woff2') format('woff'), url('https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/images/icons/newspaper.ttf') format('truetype'), url('https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/images/icons/newspaper.svg#newspaper') format('svg');
  font-weight: normal;
  font-style: normal;
  font-display: swap;  
}</style> <noscript><div><img src="https://mc.yandex.ru/watch/67579714" style="position:absolute; left:-9999px;" alt="" /></div></noscript>  <script src="https://static-koimoi.akamaized.net/wp-content/cache/autoptimize/autoptimize_026439d771a22ffa37e10904c416d3c5.php"></script></head><body class="post-template-default single single-post postid-750774 single-format-standard do-etfw tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-6.0.5 vc_responsive td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <script type="text/javascript">if (screen.width >= 980) { 

  document.write('<div id="div-gpt-ad-1512111691244-0" style="height:1px; width:1px;"> \
<scri' + 'pt> \
googletag.cmd.push(function() { googletag.display("div-gpt-ad-1512111691244-0"); }); \
</scr' + 'ipt> \
</div>');  

  }</script> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><style type="text/css">.agentMenu .hideMenu{
      display: none;
    }

   .koimoiMenu .hideKoimoi{
      display: none;
    }
    .showMenuKoimoi {
        display: none;
    }
     .koimoiMenu .showMenuKoimoi{
      display: block;
    }</style><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div class="td-mobile-content"><div class="menu-main-menu-container"><ul id="menu-main-menu" class="td-mobile-main-menu "><li id="menu-item-383333" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-383333"><a>Box Office<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-400090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-400090"><a href="https://www.koimoi.com/category/box-office/">Daily BO Update</a></li><li id="menu-item-649449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-649449"><a href="https://www.koimoi.com/category/box-office/daily-breakdown/">Daily Breakdown</a></li><li id="menu-item-522865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-522865"><a href="https://www.koimoi.com/category/box-office/hows-the-hype/">How&#8217;s The Hype?</a></li><li id="menu-item-396935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-396935"><a href="https://www.koimoi.com/category/box-office/hits-flops/">Hits &#038; Flops</a></li><li id="menu-item-524035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-524035"><a href="https://www.koimoi.com/category/box-office/all-time-grossers/">All Time Grossers</a></li><li id="menu-item-383336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383336"><a href="https://www.koimoi.com/category/box-office/highest-grossers/">Highest Grossers</a></li><li id="menu-item-532935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-532935"><a href="https://www.koimoi.com/uncategorized/top-30-highest-opening-bollywood-movies-of-all-time/">Highest Openers</a></li><li id="menu-item-383338" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383338"><a href="https://www.koimoi.com/category/box-office/highest-weekend/">Highest Weekend</a></li><li id="menu-item-383335" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383335"><a href="https://www.koimoi.com/box-office/top-10-highest-grossing-bollywood-films-in-overseas/">Best of Overseas</a></li><li id="menu-item-500453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-500453"><a href="https://www.koimoi.com/category/box-office/hollywood-highest/">Hollywood Highest</a></li></ul></li><li id="menu-item-397920" class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-397920"><a>News &#038; Gossip<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-426622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-426622"><a href="https://www.koimoi.com/category/bollywood-news/">Bollywood</a></li><li id="menu-item-426623" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426623"><a href="https://www.koimoi.com/category/outside-bollywood/south-indian-cinema/">South</a></li><li id="menu-item-426624" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426624"><a href="https://www.koimoi.com/category/television/">Television &#038; Web</a></li><li id="menu-item-426625" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-426625"><a href="https://www.koimoi.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li><li id="menu-item-567939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-567939"><a href="https://www.koimoi.com/category/bigg-boss/">Bigg Boss 14</a></li></ul></li><li id="menu-item-515569" class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-515569"><a>Power Index<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-559711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559711"><a href="https://www.koimoi.com/category/box-office-filmometer/">BO Filmometer</a></li><li id="menu-item-559712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559712"><a href="https://www.koimoi.com/box-office/bollywood-box-office-power-index/">Stars&#8217; Power Index</a></li><li id="menu-item-559713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-559713"><a href="https://www.koimoi.com/category/box-office/directors-box-office-ranking/">Directors&#8217; Power Index</a></li><li id="menu-item-383337" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383337"><a href="https://www.koimoi.com/box-office/bollywoods-100-crore-club/">100 Crore Club</a></li><li id="menu-item-398773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398773"><a href="https://www.koimoi.com/box-office/bollywoods-top-worldwide-grossers/">Worldwide 200 Crores+</a></li><li id="menu-item-398774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-398774"><a href="https://www.koimoi.com/category/box-office/profitable-films/">Profitable Films</a></li></ul></li><li id="menu-item-383479" class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383479"><a>Reviews<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-397922" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-397922"><a href="https://www.koimoi.com/category/bollywood-movies/movie-reviews/">Movie Reviews</a></li><li id="menu-item-525699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-525699"><a href="https://www.koimoi.com/category/reviews/web-reviews/">Web Reviews</a></li><li id="menu-item-383480" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383480"><a href="https://www.koimoi.com/category/music-reviews/">Music Reviews</a></li><li id="menu-item-562850" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-562850"><a href="https://www.koimoi.com/category/reviews/box-office-reviews/">Box Office Reviews</a></li><li id="menu-item-628657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-628657"><a href="https://www.koimoi.com/category/reviews/trailer-reviews/">Trailer Reviews</a></li></ul></li><li id="menu-item-623028" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-623028"><a href="https://www.koimoi.com/category/hollywood-2/">Hollywood</a></li><li id="menu-item-648885" class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-648885"><a>Library<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-655664" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-655664"><a href="https://www.koimoi.com/category/listicles/">Listicles</a></li><li id="menu-item-648887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-648887"><a href="/koimoi-library/koimoi-library-recommended-movies-on-ott/">Movies</a></li><li id="menu-item-648889" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-648889"><a href="/koimoi-library/koimoi-library-recommended-web-shows-to-binge-on-ott/">Web Shows</a></li></ul></li><li id="menu-item-451044" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-451044"><a href="https://www.koimoi.com/category/trending/">Trending</a></li><li id="menu-item-405936" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-405936"><a title="Bollywood Celebs &#8211; Interviews" href="https://www.koimoi.com/category/bollywood-interviews/">Interviews</a></li><li id="menu-item-383486" class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-383486"><a>Visuals<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-383487" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383487"><a href="https://www.koimoi.com/category/videos/movie-trailers/">Trailers</a></li><li id="menu-item-383488" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383488"><a href="https://www.koimoi.com/category/videos/movie-songs/">Songs</a></li><li id="menu-item-383489" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383489"><a href="https://www.koimoi.com/category/videos/movie-promos/">Promos</a></li><li id="menu-item-383492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383492"><a href="https://www.koimoi.com/category/photos/actor-photos/">Actors</a></li><li id="menu-item-383491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383491"><a href="https://www.koimoi.com/category/photos/actress-photos/">Actress</a></li><li id="menu-item-383493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383493"><a href="https://www.koimoi.com/category/photos/photo-stories/">Photo Features</a></li><li id="menu-item-383494" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-383494"><a href="https://www.koimoi.com/category/photos/movie-posters/">Movie Posters</a></li></ul></li><li id="menu-item-451772" class="menu-visible-phone menu-item menu-item-type-post_type menu-item-object-page menu-item-451772"><a href="https://www.koimoi.com/about-us/">About Koimoi | Search Latest Bollywood, Hollywood &#038; T.V Updates</a></li><li id="menu-item-451923" class="menu-visible-phone app-download hideMenu hideKoimoi menu-item menu-item-type-custom menu-item-object-custom menu-item-451923"><a href="#"><noscript><img  style="vertical-align: middle;" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="vertical-align: middle;" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" style="vertical-align: middle;"></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" style="vertical-align: middle;"></a></li></ul></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.koimoi.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><style>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }


@media (min-width: 1500px){
.td-full-layout .td-header-style-3 .td-header-main-menu{
width: fit-content;
}
}</style><div class="pageHolder" id="page-background" style="position:relative; top:0px;"><div class="mainHolder"><div class="contentHolder"> <script type='text/javascript'>jQuery(document).ready(function() {
    if (pattern == true){
      jQuery(".user-agent").css({"display":"none"});
      jQuery(".user-agent").parent('div').css({"display":"none"});
    }
  });</script> <div id="fb-root"></div> <script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8&appId=379203805755441";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script> <div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap"> <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div> <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div> <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.koimoi.com/"> <noscript><img  alt="" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" alt=""/></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" alt=""/> <span class="td-visual-hidden">Koimoi</span> </a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="ATD_KM_728x90_D_AP_TOP" style="width: 728px; height:90px;"></div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><style type="text/css">.agentMenu .hideMenu{
      display: none;
    }

   .showMenuKoimoi {
        display: none;
    }
     .koimoiMenu .showMenuKoimoi{
      display: block;
    }</style><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="javascript:;"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo"> <a class="td-main-logo" href="https://www.koimoi.com/"> <noscript><img  alt="" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" alt=""/></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png" alt=""/> </a></div><div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu "><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-383333"><a>Box Office</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-400090"><a href="https://www.koimoi.com/category/box-office/">Daily BO Update</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-649449"><a href="https://www.koimoi.com/category/box-office/daily-breakdown/">Daily Breakdown</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-522865"><a href="https://www.koimoi.com/category/box-office/hows-the-hype/">How&#8217;s The Hype?</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-396935"><a href="https://www.koimoi.com/category/box-office/hits-flops/">Hits &#038; Flops</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-524035"><a href="https://www.koimoi.com/category/box-office/all-time-grossers/">All Time Grossers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383336"><a href="https://www.koimoi.com/category/box-office/highest-grossers/">Highest Grossers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-532935"><a href="https://www.koimoi.com/uncategorized/top-30-highest-opening-bollywood-movies-of-all-time/">Highest Openers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383338"><a href="https://www.koimoi.com/category/box-office/highest-weekend/">Highest Weekend</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383335"><a href="https://www.koimoi.com/box-office/top-10-highest-grossing-bollywood-films-in-overseas/">Best of Overseas</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-500453"><a href="https://www.koimoi.com/category/box-office/hollywood-highest/">Hollywood Highest</a></li></ul></li><li class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-397920"><a>News &#038; Gossip</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-426622"><a href="https://www.koimoi.com/category/bollywood-news/">Bollywood</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-426623"><a href="https://www.koimoi.com/category/outside-bollywood/south-indian-cinema/">South</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-426624"><a href="https://www.koimoi.com/category/television/">Television &#038; Web</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-426625"><a href="https://www.koimoi.com/category/fashion-lifestyle/">Fashion &#038; Lifestyle</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-567939"><a href="https://www.koimoi.com/category/bigg-boss/">Bigg Boss 14</a></li></ul></li><li class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-515569"><a>Power Index</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-559711"><a href="https://www.koimoi.com/category/box-office-filmometer/">BO Filmometer</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-559712"><a href="https://www.koimoi.com/box-office/bollywood-box-office-power-index/">Stars&#8217; Power Index</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-559713"><a href="https://www.koimoi.com/category/box-office/directors-box-office-ranking/">Directors&#8217; Power Index</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383337"><a href="https://www.koimoi.com/box-office/bollywoods-100-crore-club/">100 Crore Club</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-398773"><a href="https://www.koimoi.com/box-office/bollywoods-top-worldwide-grossers/">Worldwide 200 Crores+</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-398774"><a href="https://www.koimoi.com/category/box-office/profitable-films/">Profitable Films</a></li></ul></li><li class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-383479"><a>Reviews</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-397922"><a href="https://www.koimoi.com/category/bollywood-movies/movie-reviews/">Movie Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-525699"><a href="https://www.koimoi.com/category/reviews/web-reviews/">Web Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383480"><a href="https://www.koimoi.com/category/music-reviews/">Music Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-562850"><a href="https://www.koimoi.com/category/reviews/box-office-reviews/">Box Office Reviews</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-628657"><a href="https://www.koimoi.com/category/reviews/trailer-reviews/">Trailer Reviews</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-623028"><a href="https://www.koimoi.com/category/hollywood-2/">Hollywood</a></li><li class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-648885"><a>Library</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-655664"><a href="https://www.koimoi.com/category/listicles/">Listicles</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-648887"><a href="/koimoi-library/koimoi-library-recommended-movies-on-ott/">Movies</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-648889"><a href="/koimoi-library/koimoi-library-recommended-web-shows-to-binge-on-ott/">Web Shows</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-451044"><a href="https://www.koimoi.com/category/trending/">Trending</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-405936"><a title="Bollywood Celebs &#8211; Interviews" href="https://www.koimoi.com/category/bollywood-interviews/">Interviews</a></li><li class="hideMenu menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-383486"><a>Visuals</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383487"><a href="https://www.koimoi.com/category/videos/movie-trailers/">Trailers</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383488"><a href="https://www.koimoi.com/category/videos/movie-songs/">Songs</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383489"><a href="https://www.koimoi.com/category/videos/movie-promos/">Promos</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383492"><a href="https://www.koimoi.com/category/photos/actor-photos/">Actors</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383491"><a href="https://www.koimoi.com/category/photos/actress-photos/">Actress</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383493"><a href="https://www.koimoi.com/category/photos/photo-stories/">Photo Features</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-383494"><a href="https://www.koimoi.com/category/photos/movie-posters/">Movie Posters</a></li></ul></li><li class="menu-visible-phone menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-451772"><a href="https://www.koimoi.com/about-us/">About Koimoi | Search Latest Bollywood, Hollywood &#038; T.V Updates</a></li><li class="menu-visible-phone app-download hideMenu hideKoimoi menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-451923"><a href="#"><noscript><img  style="vertical-align: middle;" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img  style="vertical-align: middle;" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" style="vertical-align: middle;"></noscript></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2017/08/Never-miss-an-update-new-02.png" style="vertical-align: middle;"></a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search" style="position:unset"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"  style="position:unset"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form role="search" method="get" class="td-search-form" action="https://www.koimoi.com/"><div class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-transition-content-and-menu td-content-wrap">  <script language="JavaScript1.5" type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/swfobject/2.2/swfobject.js"></script>  <script type="text/javascript" src="https://partner.googleadservices.com/gampad/google_service.js"></script> <div id='div-gpt-ad-1480588924528-0' style='height:1px; width:1px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1480588924528-0'); });</script> </div><div class="td-main-content-wrap td-container-wrap"><div class="td-container td-post-template-2"><div class="td-visible-phone" align="center"></div><article id="post-750774" class="post-750774 post type-post status-publish format-standard has-post-thumbnail category-trending category-hollywood-2 tag-divorce tag-four-years-of-separation tag-jennifer-meyer tag-jewellery-designer tag-tobey-maguire" ><div class="td-pb-row"><div class="td-pb-span12"><div class="td-post-header"><div class="td-crumb-container"><p id="breadcrumbs" style="margin-bottom: 19px;font-weight: 600;"><span><span><a href="https://www.koimoi.com/">Home</a> » <span><a href="https://www.koimoi.com/category/hollywood-2/">Hollywood</a></span></p></div><header class="td-post-title"><h1 class="entry-title">Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation</h1><h2 class="subtitle">After separating from Tobey Maguire, Jennifer Meyer went on to date NBA agent Rich Paul in 2019.</h2><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.koimoi.com/author/koimoi-com-team-2/">Koimoi.com Team</a><div class="td-author-line"> -</div></div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-10-31T11:15:03+00:00" >October 31, 2020</time></span></div></header></div></div></div><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0"  style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;" data-src="https://www.facebook.com/plugins/like.php?href=https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/" data-text="Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div><div class="td-post-content"><figure style="width: 706px" class="wp-caption aligncenter"><noscript><img  alt="Tobey Maguire's Estranged Wife Jennifer Meyer Files For Divorce After Four Years Of Separation" width="706" height="437" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg" alt="Tobey Maguire's Estranged Wife Jennifer Meyer Files For Divorce After Four Years Of Separation" width="706" height="437" /></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20706%20437%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg" alt="Tobey Maguire's Estranged Wife Jennifer Meyer Files For Divorce After Four Years Of Separation" width="706" height="437" /><figcaption class="wp-caption-text">Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation (Photo Credit: Getty Images)</figcaption></figure><p style="text-align: justify;">Tobey Maguire&#8217;s estranged wife Jennifer Meyer, who is a jewellery designer, has taken a step to file for divorce. The couple had announced their separation four years ago that they are putting an end to their nine years of marriage. The two got married in 2007.</p><div class="td-a-rec td-a-rec-id-content_inline_3  td-rec-hide-on-m td_uid_2_5f9cf9e07ad42_rand td_block_template_1"><style>/* custom css */
.td_uid_2_5f9cf9e07ad42_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_2_5f9cf9e07ad42_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="td-visible-phone"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id='div-gpt-ad-300x250-ap-inr1' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-ap-inr1'); });</script> </div></div></div></div><p style="text-align: justify;">The 43-year-old jewellery designer, who is reportedly close to Gwyneth Paltrow, Jennifer Aniston and Courteney Cox, has made the move on Friday in Los Angeles. As per a report, both Tobey and her ex-wife have been sharing parenting duties in the wake of their 2016 separation.</p><p style="text-align: justify;"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="ATD_KM_300x250_D_AP_INR" style="width:300px; height:250px;"></div></div><p>While <a href="https://www.koimoi.com/hollywood-2/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting/">Tobey Maguire</a> and his ex-wife Jennifer Meyer are heading for divorce, it was not clear how they will agree on the custody of their two children, 13-year-old Ruby and 11-year-old Otis, as per TMZ report. Back in 2016, after the two went public with their split, the couple said to PEOPLE, &#8220;After much soul searching and consideration we have made the decision to separate as a couple. As devoted parents, our first priority remains raising our children together with enduring love, respect and friendship.&#8221;</p><div id="trending-append"><div id="trending-title" class="td-block-title-wrap"><h4 class="block-title" style="margin-bottom: 10px;"><span class="td-pulldown-size">Trending</span></h4></div><div class="trending-thumbnail-section"><div class="trending-thumbnail-image"><a href="https://www.koimoi.com/hollywood-2/ryan-reynolds-wraps-up-red-notice-shoot-thanks-cast-crew-too/"><noscript><img   alt="" width="150" height="93" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/ryan-reynolds-wraps-red-notice-thanks-cast-crew-too001.jpg" class="alignnone wp-image-685876 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-685876 size-thumbnail" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/ryan-reynolds-wraps-red-notice-thanks-cast-crew-too001.jpg" alt="" width="150" height="93" /></noscript></noscript><img class="lazyload alignnone wp-image-685876 size-thumbnail" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2093%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/ryan-reynolds-wraps-red-notice-thanks-cast-crew-too001.jpg" alt="" width="150" height="93" /></a></div><div class="trending-thumbnail-content"><a href="https://www.koimoi.com/hollywood-2/ryan-reynolds-wraps-up-red-notice-shoot-thanks-cast-crew-too/">Ryan Reynolds Wraps Up Red Notice Shoot &amp; Shares A Hilarious Post For Dwayne Johnson; Thanks Cast &amp; Crew Too!</a></div></div><div class="trending-thumbnail-section"><div class="trending-thumbnail-image"><a href="https://www.koimoi.com/hollywood-2/jim-carrey-joe-biden-impression-on-snl-did-not-impress-netizens-see-reactions/"><noscript><img   alt="" width="150" height="93" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/jim-carreys-joe-biden-impression-on-snl-did-not-impress-netizens-see-reaction001.jpg" class="alignnone wp-image-685874 size-thumbnail lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img class="alignnone wp-image-685874 size-thumbnail" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/jim-carreys-joe-biden-impression-on-snl-did-not-impress-netizens-see-reaction001.jpg" alt="" width="150" height="93" /></noscript></noscript><img class="lazyload alignnone wp-image-685874 size-thumbnail" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20150%2093%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/jim-carreys-joe-biden-impression-on-snl-did-not-impress-netizens-see-reaction001.jpg" alt="" width="150" height="93" /></a></div><div class="trending-thumbnail-content"><a href="https://www.koimoi.com/hollywood-2/jim-carrey-joe-biden-impression-on-snl-did-not-impress-netizens-see-reactions/">Jim Carrey’s Joe Biden Impression On SNL Did NOT Impress Netizens, See Reactions!</a></div></div><div style="border-bottom: 2px solid #d13030; margin: 0 0 20px 0;"></div></div><p style="text-align: justify;">Jennifer and Tobey started dating in 2003 and got married in 2007. Even though they had called quits, the couple had maintained an amicable relationship since their separation in 2016. During an interview with US Weekly in 2018, Jennifer said, &#8220;Tobey is the greatest ex-husband a girl could ever have.&#8221;</p><p style="text-align: justify;">The mother of two further during the chat said, &#8220;The day begins with the kids and ends with the kids. So you manage to get your time in and work hard in the middle, you know? They&#8217;re really amazing kids, so we figure it out together.&#8221;</p><p style="text-align: justify;">After separating from Tobey Maguire, Jennifer Meyer went on to date NBA agent Rich Paul in 2019. The publication even quoted their source saying, &#8220;Jen has never been happier. They are six months in and it&#8217;s on. They are super happy and super in love. It’s very unexpected and an incredible relationship. Rich makes her laugh.&#8221;</p><p style="text-align: justify;">Meanwhile, Tobey also seemed to have moved to another relationship. The report stated that the actor is currently dating Tatiana Dieteman. They have been in a relationship since 2018 and the latter also shares a good relationship with Jennifer and his children.</p><p><strong>Must Read: </strong><a href="https://www.koimoi.com/television/asur-to-the-haunting-of-bly-manor-spooky-halloween-treat-binge-watch-on-weekend/"><span data-sheets-value="{&quot;1&quot;:2,&quot;2&quot;:&quot;From Asur To The Haunting Of Bly Manor: Spooky Halloween Treat To Binge Watch On Weekend!&quot;}" data-sheets-userformat="{&quot;2&quot;:513,&quot;3&quot;:{&quot;1&quot;:0},&quot;12&quot;:0}">From Asur To The Haunting Of Bly Manor: Spooky Halloween Treat To Binge Watch On Weekend!</span></a></p><p style="text-align: justify;"><strong>Follow Us:</strong> <a href="https://www.facebook.com/koimoidotcom">Facebook</a> | <a href="https://www.instagram.com/koimoi/">Instagram</a> | <a href="https://twitter.com/Koimoi?ref_src=twsrc%5Egoogle%7Ctwcamp%5Eserp%7Ctwgr%5Eauthor">Twitter</a> | <a href="https://www.youtube.com/user/Koimoi4Bollywood">Youtube</a></p><div class="td-a-rec td-a-rec-id-content_bottom  td_uid_3_5f9cf9e07afdd_rand td_block_template_1"><style>/* custom css */
.td_uid_3_5f9cf9e07afdd_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_3_5f9cf9e07afdd_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div  class="td-visible-desktop" style="text-align:center;" align="center"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="ATD_KM_728x90_D_AP_EOA" style="width:728px; height:90px;"></div></div></div><div  class="td-visible-phone" style="text-align:center;" align="center"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="ATD_KM_300x250_M_AP_EOA" style="width:300px; height:250px;"></div></div></div></div> <script type="application/ld+json">{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline" : "Tobey Maguire&#8217;s Ex Wife Jennifer Meyer Files For Divorce After 4 Years Of Separation","image": {
          "@type": "ImageObject",
          "url": "https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-estranged-wife-jennifer-meyer-files-for-divorce-after-four-years-of-separation001.jpg",
          "width":706, 
          "height": 437
        } , 
  
        "datePublished": "2020-10-31",
        "dateModified": "2020-10-31",
        "description": "Tobey Maguire's estranged wife Jennifer Meyer, who is a jewellery designer, has taken a step to file for divorce...",

    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/",        
        "datePublished": "2020-10-31",
        "dateModified": "2020-10-31",
        "author": {
            "@type": "Organization",
            "name": "Koimoi.com"
        }
    },

  "author": {
    "@type": "Organization",
    "name": "Koimoi.com"
  },

  "publisher": {
    "@type": "Organization",
    "name": "Koimoi",
    "sameAs": "http://www.koimoi.com",
    "logo": {
        "@type": "ImageObject",
        "url": "https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/black-font-Logo.png",
        "width": 181,
        "height": 60
    }
  }

}</script> <script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"Organization","name":"Koimoi","url":"https:\/\/www.koimoi.com\/","logo":{"@type":"ImageObject","url":"https:\/\/static-koimoi.akamaized.net\/wp-content\/new-galleries\/2019\/08\/400x400.png","width":400,"height":400}}</script> </div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://www.koimoi.com/tag/divorce/">Divorce</a></li><li><a href="https://www.koimoi.com/tag/four-years-of-separation/">Four Years Of Separation</a></li><li><a href="https://www.koimoi.com/tag/jennifer-meyer/">Jennifer Meyer</a></li><li><a href="https://www.koimoi.com/tag/jewellery-designer/">Jewellery Designer</a></li><li><a href="https://www.koimoi.com/tag/tobey-maguire/">Tobey Maguire</a></li></ul></div><ul class="td-category"><li class="category-tag-text">Category</li><li class="entry-category"><a  href="https://www.koimoi.com/category/trending/">Trending</a></li><li class="entry-category"><a  href="https://www.koimoi.com/category/hollywood-2/">Hollywood</a></li></ul><div style="width:70%;margin:0 auto"></div><div class="td-post-sharing-bottom"><div class="td-default-sharing"> <span class="td-post-share-title">SHARE</span> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.koimoi.com%2Fhollywood-2%2Ftobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Tobey+Maguire%E2%80%99s+Ex+Wife+Jennifer+Meyer+Files+For+Divorce+After+4+Years+Of+Separation&url=https%3A%2F%2Fwww.koimoi.com%2Fhollywood-2%2Ftobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation%2F&via=Koimoi"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Tobey+Maguire%E2%80%99s+Ex+Wife+Jennifer+Meyer+Files+For+Divorce+After+4+Years+Of+Separation%20-%20https%3A%2F%2Fwww.koimoi.com%2Fhollywood-2%2Ftobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation%2F" ><i class="td-icon-whatsapp"></i></a></div></div><div class="td-visible-desktop"><div class="td-a-rec td-a-rec-id-custom_ad_56  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_5_5f9cf9e07b728_rand td_block_template_1"><style>/* custom css */
.td_uid_5_5f9cf9e07b728_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_5_5f9cf9e07b728_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="hide-mobile"><div id='div-gpt-ad-1459516208994-4'> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/18938132/468x60_Koimoi_Desktop_All-Languages_Article-Page_Second', [468, 60], 'div-gpt-ad-1459516208994-4').addService(googletag.pubads());
    googletag.enableServices();
	 googletag.display('div-gpt-ad-1459516208994-4'); 
  });</script> </div></div></div></div><p><p></footer> <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <div class="td_block_wrap td_block_related_posts td_uid_6_5f9cf9e07b91c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_6_5f9cf9e07b91c" ><script>var block_td_uid_6_5f9cf9e07b91c = new tdBlock();
block_td_uid_6_5f9cf9e07b91c.id = "td_uid_6_5f9cf9e07b91c";
block_td_uid_6_5f9cf9e07b91c.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"td_uid_6_5f9cf9e07b91c_rand","td_column_number":3,"live_filter_cur_post_id":750774,"live_filter_cur_post_author":"28","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_5f9cf9e07b91c_rand","tdc_css_class_style":"td_uid_6_5f9cf9e07b91c_rand_style"}';
block_td_uid_6_5f9cf9e07b91c.td_column_number = "3";
block_td_uid_6_5f9cf9e07b91c.block_type = "td_block_related_posts";
block_td_uid_6_5f9cf9e07b91c.post_count = "3";
block_td_uid_6_5f9cf9e07b91c.found_posts = "50";
block_td_uid_6_5f9cf9e07b91c.header_color = "";
block_td_uid_6_5f9cf9e07b91c.ajax_pagination_infinite_stop = "";
block_td_uid_6_5f9cf9e07b91c.max_num_pages = "17";
tdBlocksArray.push(block_td_uid_6_5f9cf9e07b91c);</script><h4 class="td-related-title td-block-title"><a id="td_uid_7_5f9cf9e07cba5" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_6_5f9cf9e07b91c" href="#">RELATED ARTICLES</a></h4><div id=td_uid_6_5f9cf9e07b91c class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/hollywood-2/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting/" rel="bookmark" class="td-image-wrap" title="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &#038; Andrew Garfield&#8217;s Casting?"><noscript><img width="218" height="150"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-100x70.jpg 100w"  alt="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &amp; Andrew Garfield&#039;s Casting?" title="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &#038; Andrew Garfield&#8217;s Casting?" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-218x150.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &amp; Andrew Garfield&#039;s Casting?" title="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &#038; Andrew Garfield&#8217;s Casting?" /></noscript></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-218x150.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting001-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &amp; Andrew Garfield&#039;s Casting?" title="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &#038; Andrew Garfield&#8217;s Casting?" /></a></div> <a href="https://www.koimoi.com/category/hollywood-2/" class="td-post-category">Hollywood</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/hollywood-2/spider-man-3-tom-holland-not-happy-with-tobey-maguire-andrew-garfields-casting/" rel="bookmark" title="Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &#038; Andrew Garfield&#8217;s Casting?">Spider-Man 3: Tom Holland NOT Happy With Tobey Maguire &#038; Andrew Garfield&#8217;s Casting?</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/hollywood-2/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-deets-inside/" rel="bookmark" class="td-image-wrap" title="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble! Deets Inside"><noscript><img width="218" height="150"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-100x70.jpg 100w"  alt="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble After Her Lawyer Withdraws" title="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble! Deets Inside" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-218x150.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble After Her Lawyer Withdraws" title="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble! Deets Inside" /></noscript></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-218x150.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-after-her-lawyer-withdraws001-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble After Her Lawyer Withdraws" title="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble! Deets Inside" /></a></div> <a href="https://www.koimoi.com/category/trending/" class="td-post-category">Trending</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/hollywood-2/angelina-jolies-custody-battle-against-brad-pitt-in-trouble-deets-inside/" rel="bookmark" title="Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble! Deets Inside">Angelina Jolie’s Custody Battle Against Brad Pitt In Trouble! Deets Inside</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td-meta-info-hide td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/hollywood-2/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe/" rel="bookmark" class="td-image-wrap" title="Tobey Maguire&#8217;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?"><noscript><img width="218" height="150"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-100x70.jpg 100w"  alt="Tobey Maguire&#039;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?" title="Tobey Maguire&#8217;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-218x150.jpg" data-sizes="(max-width: 218px) 100vw, 218px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="218" height="150" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-218x150.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tobey Maguire&#039;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?" title="Tobey Maguire&#8217;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?" /></noscript></noscript><img width="218" height="150" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20218%20150%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-218x150.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-218x150.jpg 218w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe-001-100x70.jpg 100w" data-sizes="(max-width: 218px) 100vw, 218px" alt="Tobey Maguire&#039;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?" title="Tobey Maguire&#8217;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?" /></a></div> <a href="https://www.koimoi.com/category/hollywood-2/" class="td-post-category">Hollywood</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/hollywood-2/tobey-maguires-spider-man-to-be-a-father-when-he-enters-marvel-cinematic-universe/" rel="bookmark" title="Tobey Maguire&#8217;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?">Tobey Maguire&#8217;s Spider-Man To Be A Father When He Enters Marvel Cinematic Universe?</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_6_5f9cf9e07b91c" data-td_block_id="td_uid_6_5f9cf9e07b91c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_6_5f9cf9e07b91c" data-td_block_id="td_uid_6_5f9cf9e07b91c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span8"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="td_block_wrap td_block_3 td_uid_8_5f9cf9e07db81_rand td-pb-border-top td_block_template_1 td-column-2 td_block_padding"  data-td-block-uid="td_uid_8_5f9cf9e07db81" ><script>var block_td_uid_8_5f9cf9e07db81 = new tdBlock();
block_td_uid_8_5f9cf9e07db81.id = "td_uid_8_5f9cf9e07db81";
block_td_uid_8_5f9cf9e07db81.atts = '{"custom_title":"Check This Out","sort":"random_7_day","limit":"6","separator":"","custom_url":"","block_template_id":"","m1_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m1f_title_font_header":"","m1f_title_font_title":"Article title","m1f_title_font_settings":"","m1f_title_font_family":"","m1f_title_font_size":"","m1f_title_font_line_height":"","m1f_title_font_style":"","m1f_title_font_weight":"","m1f_title_font_transform":"","m1f_title_font_spacing":"","m1f_title_":"","m1f_cat_font_title":"Article category tag","m1f_cat_font_settings":"","m1f_cat_font_family":"","m1f_cat_font_size":"","m1f_cat_font_line_height":"","m1f_cat_font_style":"","m1f_cat_font_weight":"","m1f_cat_font_transform":"","m1f_cat_font_spacing":"","m1f_cat_":"","m1f_meta_font_title":"Article meta info","m1f_meta_font_settings":"","m1f_meta_font_family":"","m1f_meta_font_size":"","m1f_meta_font_line_height":"","m1f_meta_font_style":"","m1f_meta_font_weight":"","m1f_meta_font_transform":"","m1f_meta_font_spacing":"","m1f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":2,"header_color":"","color_preset":"","border_top":"","class":"td_uid_8_5f9cf9e07db81_rand","tdc_css_class":"td_uid_8_5f9cf9e07db81_rand","tdc_css_class_style":"td_uid_8_5f9cf9e07db81_rand_style"}';
block_td_uid_8_5f9cf9e07db81.td_column_number = "2";
block_td_uid_8_5f9cf9e07db81.block_type = "td_block_3";
block_td_uid_8_5f9cf9e07db81.post_count = "6";
block_td_uid_8_5f9cf9e07db81.found_posts = "526";
block_td_uid_8_5f9cf9e07db81.header_color = "";
block_td_uid_8_5f9cf9e07db81.ajax_pagination_infinite_stop = "";
block_td_uid_8_5f9cf9e07db81.max_num_pages = "88";
tdBlocksArray.push(block_td_uid_8_5f9cf9e07db81);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Check This Out</span></h4></div><div id=td_uid_8_5f9cf9e07db81 class="td_block_inner"><div class="td-block-row"><div class="td-block-span6"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/television/carryminati-raps-date-kar-le-were-wondering-if-its-for-avneet-kaur/" rel="bookmark" class="td-image-wrap" title="CarryMinati Raps &#8216;Date Kar Le&#8217; &#038; We&#8217;re Wondering If It&#8217;s For Avneet Kaur?"><noscript><img width="324" height="160"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-533x261.jpg 533w"  alt="CarryMinati Raps &#039;Date Kar Le&#039; &amp; We&#039;re Wondering, Is It For Avneet Kaur?" title="CarryMinati Raps &#8216;Date Kar Le&#8217; &#038; We&#8217;re Wondering If It&#8217;s For Avneet Kaur?" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-324x160.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="CarryMinati Raps &#039;Date Kar Le&#039; &amp; We&#039;re Wondering, Is It For Avneet Kaur?" title="CarryMinati Raps &#8216;Date Kar Le&#8217; &#038; We&#8217;re Wondering If It&#8217;s For Avneet Kaur?" /></noscript></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-324x160.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/09/carryminati-aka-ajey-nagar-is-dating-avneet-kaur-fans-on-twitter-speculate-001-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px" alt="CarryMinati Raps &#039;Date Kar Le&#039; &amp; We&#039;re Wondering, Is It For Avneet Kaur?" title="CarryMinati Raps &#8216;Date Kar Le&#8217; &#038; We&#8217;re Wondering If It&#8217;s For Avneet Kaur?" /></a></div> <a href="https://www.koimoi.com/category/television/" class="td-post-category">Television &amp; Web</a></div><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/television/carryminati-raps-date-kar-le-were-wondering-if-its-for-avneet-kaur/" rel="bookmark" title="CarryMinati Raps &#8216;Date Kar Le&#8217; &#038; We&#8217;re Wondering If It&#8217;s For Avneet Kaur?">CarryMinati Raps &#8216;Date Kar Le&#8217; &#038; We&#8217;re Wondering If It&#8217;s For...</a></h3><div class="td-module-meta-info"></div></div></div><div class="td-block-span6"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/hollywood-2/dua-lipa-on-bringing-her-virtual-show-studio-2054-to-india-ive-been-dying-to-come-back/" rel="bookmark" class="td-image-wrap" title="Dua Lipa On Bringing Her Virtual Show &#8216;Studio 2054&#8217; To India: &#8220;I&#8217;ve Been Dying To Come Back&#8221;"><noscript><img width="324" height="160"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-533x261.jpg 533w"  alt="Dua Lipa to bring virtual &#039;Studio 2054&#039; gig to India" title="Dua Lipa On Bringing Her Virtual Show &#8216;Studio 2054&#8217; To India: &#8220;I&#8217;ve Been Dying To Come Back&#8221;" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-324x160.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Dua Lipa to bring virtual &#039;Studio 2054&#039; gig to India" title="Dua Lipa On Bringing Her Virtual Show &#8216;Studio 2054&#8217; To India: &#8220;I&#8217;ve Been Dying To Come Back&#8221;" /></noscript></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-324x160.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/dua-lipa-to-bring-virtual-studio-2054-gig-to-india001-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px" alt="Dua Lipa to bring virtual &#039;Studio 2054&#039; gig to India" title="Dua Lipa On Bringing Her Virtual Show &#8216;Studio 2054&#8217; To India: &#8220;I&#8217;ve Been Dying To Come Back&#8221;" /></a></div> <a href="https://www.koimoi.com/category/hollywood-2/" class="td-post-category">Hollywood</a></div><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/hollywood-2/dua-lipa-on-bringing-her-virtual-show-studio-2054-to-india-ive-been-dying-to-come-back/" rel="bookmark" title="Dua Lipa On Bringing Her Virtual Show &#8216;Studio 2054&#8217; To India: &#8220;I&#8217;ve Been Dying To Come Back&#8221;">Dua Lipa On Bringing Her Virtual Show &#8216;Studio 2054&#8217; To India:...</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/bollywood-news/exclusive-mukesh-khanna-on-akshay-kumar-laxmii-bomb-title-change-to-laxmii-kal-koi-aisa-panga-nahi-lega/" rel="bookmark" class="td-image-wrap" title="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change To Laxmii: “Kal Koi Aisa Panga Nahi Lega”"><noscript><img width="324" height="160"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-533x261.jpg 533w"  alt="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change: “Kal Koi Aisa Panga Nahi Lega”" title="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change To Laxmii: “Kal Koi Aisa Panga Nahi Lega”" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-324x160.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change: “Kal Koi Aisa Panga Nahi Lega”" title="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change To Laxmii: “Kal Koi Aisa Panga Nahi Lega”" /></noscript></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-324x160.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/exclusive-mukesh-khanna-on-akshay-kumars-laxmmi-bombs-title-change-kal-koi-aisa-panga-nahi-lega-001-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px" alt="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change: “Kal Koi Aisa Panga Nahi Lega”" title="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change To Laxmii: “Kal Koi Aisa Panga Nahi Lega”" /></a></div> <a href="https://www.koimoi.com/category/trending/" class="td-post-category">Trending</a></div><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/bollywood-news/exclusive-mukesh-khanna-on-akshay-kumar-laxmii-bomb-title-change-to-laxmii-kal-koi-aisa-panga-nahi-lega/" rel="bookmark" title="EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change To Laxmii: “Kal Koi Aisa Panga Nahi Lega”">EXCLUSIVE! Mukesh Khanna On Akshay Kumar’s Laxmmi Bomb’s Title Change To...</a></h3><div class="td-module-meta-info"></div></div></div><div class="td-block-span6"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/television/when-taarak-mehta-ka-ooltah-chashmah-dilip-joshi-beat-kapil-sharma/" rel="bookmark" class="td-image-wrap" title="When Taarak Mehta Ka Ooltah Chashmah&#8217;s Dilip Joshi BEAT Kapil Sharma"><noscript><img width="324" height="160"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-533x261.jpg 533w"  alt="When Taarak Mehta Ka Ooltah Chashmah&#039;s Dilip Joshi BEAT Kapil Sharma" title="When Taarak Mehta Ka Ooltah Chashmah&#8217;s Dilip Joshi BEAT Kapil Sharma" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-324x160.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="When Taarak Mehta Ka Ooltah Chashmah&#039;s Dilip Joshi BEAT Kapil Sharma" title="When Taarak Mehta Ka Ooltah Chashmah&#8217;s Dilip Joshi BEAT Kapil Sharma" /></noscript></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-324x160.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/when-taarak-mehta-ka-ooltah-chashmahs-dilip-joshi-beat-kapil-sharma001-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px" alt="When Taarak Mehta Ka Ooltah Chashmah&#039;s Dilip Joshi BEAT Kapil Sharma" title="When Taarak Mehta Ka Ooltah Chashmah&#8217;s Dilip Joshi BEAT Kapil Sharma" /></a></div> <a href="https://www.koimoi.com/category/television/" class="td-post-category">Television &amp; Web</a></div><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/television/when-taarak-mehta-ka-ooltah-chashmah-dilip-joshi-beat-kapil-sharma/" rel="bookmark" title="When Taarak Mehta Ka Ooltah Chashmah&#8217;s Dilip Joshi BEAT Kapil Sharma">When Taarak Mehta Ka Ooltah Chashmah&#8217;s Dilip Joshi BEAT Kapil Sharma</a></h3><div class="td-module-meta-info"></div></div></div></div><div class="td-block-row"><div class="td-block-span6"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/television/narcos-mexico-season-3-is-happening-wagner-moura-aka-pablo-escobar-returns-with-a-twist/" rel="bookmark" class="td-image-wrap" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist"><noscript><img width="324" height="160"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-533x261.jpg 533w"  alt="Narcos: Mexico Renewed For Season 3 By Netflix, Wagner Moura AKA Pablo Also Makes A Comeback But......" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-324x160.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="Narcos: Mexico Renewed For Season 3 By Netflix, Wagner Moura AKA Pablo Also Makes A Comeback But......" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist" /></noscript></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-324x160.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px" alt="Narcos: Mexico Renewed For Season 3 By Netflix, Wagner Moura AKA Pablo Also Makes A Comeback But......" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist" /></a></div> <a href="https://www.koimoi.com/category/trending/" class="td-post-category">Trending</a></div><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/television/narcos-mexico-season-3-is-happening-wagner-moura-aka-pablo-escobar-returns-with-a-twist/" rel="bookmark" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist">Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar...</a></h3><div class="td-module-meta-info"></div></div></div><div class="td-block-span6"><div class="td_module_1 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.koimoi.com/television/mirzapur-2-ban-on-the-show-demanded-for-portraying-mirzapur-as-a-violent-city/" rel="bookmark" class="td-image-wrap" title="Mirzapur 2: Ban On The Show Demanded For Portraying Mirzapur As A Violent City!"><noscript><img width="324" height="160"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-533x261.jpg 533w"  alt="" title="Mirzapur 2: Ban On The Show Demanded For Portraying Mirzapur As A Violent City!" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-324x160.jpg" data-sizes="(max-width: 324px) 100vw, 324px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="324" height="160" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-324x160.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px" alt="" title="Mirzapur 2: Ban On The Show Demanded For Portraying Mirzapur As A Violent City!" /></noscript></noscript><img width="324" height="160" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20324%20160%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-324x160.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-324x160.jpg 324w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/mirzapur-mp-seeks-ban-on-mirzapur-2-0001-533x261.jpg 533w" data-sizes="(max-width: 324px) 100vw, 324px" alt="" title="Mirzapur 2: Ban On The Show Demanded For Portraying Mirzapur As A Violent City!" /></a></div> <a href="https://www.koimoi.com/category/television/" class="td-post-category">Television &amp; Web</a></div><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/television/mirzapur-2-ban-on-the-show-demanded-for-portraying-mirzapur-as-a-violent-city/" rel="bookmark" title="Mirzapur 2: Ban On The Show Demanded For Portraying Mirzapur As A Violent City!">Mirzapur 2: Ban On The Show Demanded For Portraying Mirzapur As...</a></h3><div class="td-module-meta-info"></div></div></div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span4"><div class="vc_column-inner "><div class="wpb_wrapper"></div></div></div></div><div style="width:90%;margin:0 auto"></div><div id="fb-root"></div><div class="td-visible-desktop"><div class="td-a-rec td-a-rec-id-custom_ad_55  td-rec-hide-on-m td-rec-hide-on-tp td-rec-hide-on-p td_uid_10_5f9cf9e08154b_rand td_block_template_1"><style>/* custom css */
.td_uid_10_5f9cf9e08154b_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_10_5f9cf9e08154b_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="hide-mobile"><div id='div-gpt-ad-1459767210488-0'> <script type='text/javascript'>googletag.cmd.push(function() {
    googletag.defineSlot('/18938132/468x60_Koimoi_Desktop_All-Languages_Post-Comment_First', [468, 60], 'div-gpt-ad-1459767210488-0').addService(googletag.pubads());
    googletag.enableServices();
	 googletag.display('div-gpt-ad-1459767210488-0');
  });</script> </div></div></div></div><div class="fb-comments" data-href="http://www.koimoi.com/hollywood-2/tobey-maguires-ex-wife-jennifer-meyer-files-for-divorce-after-4-years-of-separation/" data-mobile="1" data-numposts="5"></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <script type='text/javascript'>var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();</script> <aside class="td_block_template_1 widget widget_execphp"><div class="execphpwidget"></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_1  td-rec-hide-on-tp td-rec-hide-on-p td_uid_11_5f9cf9e081d5f_rand td_block_template_1"><style>/* custom css */
.td_uid_11_5f9cf9e081d5f_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_11_5f9cf9e081d5f_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="div-gpt-ad-300x250-1" style="width: 300px; height: 250px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-1'); });</script> </div></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><table id="tablepress-12" class="tablepress tablepress-id-12"><thead><tr class="row-1 odd"><th colspan="2" class="column-1"><a href="https://www.koimoi.com/box-office/hits-flops/bollywood-box-office-verdict-and-collections-2020-koimoi/">Box Office Verdict 2020</a></th></tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1"><a href="https://www.koimoi.com/reviews/angrezi-medium-movie-review-irrfan-khan-deepak-dobriyal-give-tom-jerry-a-desi-bollywood-touch/">Angrezi Medium</a></td><td class="column-2">10.48 Cr</td></tr><tr class="row-3 odd"><td class="column-1"><a href="https://www.koimoi.com/reviews/baaghi-3-movie-review-get-ready-to-skip/">Baaghi 3</a></td><td class="column-2">97.32 Cr</td></tr><tr class="row-4 even"><td class="column-1"><a href="https://www.koimoi.com/reviews/thappad-movie-review-it-helps-you-to-become-a-better-version-of-yourself/">Thappad</a></td><td class="column-2">32.00 Cr</td></tr></tbody></table></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><table id="tablepress-3" class="tablepress tablepress-id-3"><thead><tr class="row-1 odd"><th colspan="2" class="column-1"><a href="https://www.koimoi.com/box-office/highest-grossers/top-10-highest-grossing-bollywood-movies-of-2019/">Top 10 Bollywood Movies 2019</a></th></tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1"><a href="https://www.koimoi.com/reviews/war-movie-review-hrithik-roshan-tiger-shroff-siddharth-anand/">War</a></td><td class="column-2">319.00 Cr</td></tr><tr class="row-3 odd"><td class="column-1"><a href="https://www.koimoi.com/reviews/kabir-singh-movie-review-a-high-shahid-kapoor-delivers-a-higher-performance/">Kabir Singh</a></td><td class="column-2">278.24 Cr</td></tr><tr class="row-4 even"><td class="column-1"><a href="https://www.koimoi.com/reviews/uri-the-surgical-strike-movie-review-a-war-movie-bollywood-can-boast-about/">Uri - The Surgical Strike </a></td><td class="column-2">243.77 Cr</td></tr></tbody></table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_34  td-rec-hide-on-p td_uid_12_5f9cf9e08237e_rand td_block_template_1"><style>/* custom css */
.td_uid_12_5f9cf9e08237e_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_12_5f9cf9e08237e_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="div-gpt-ad-300x600-1" style="width: 300px; height: 600px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x600-1'); });</script> </div></div></div><div class="td-a-rec td-a-rec-id-custom_ad_69  td-rec-hide-on-m td-rec-hide-on-tp td_uid_13_5f9cf9e082583_rand td_block_template_1"><style>/* custom css */
.td_uid_13_5f9cf9e082583_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_13_5f9cf9e082583_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="td-visible-phone"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id='div-gpt-ad-300x250-sp-p2' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-sp-p2'); });</script> </div></div></div></div><div class="td_block_wrap td_block_7 td_block_widget td_uid_15_5f9cf9e082817_rand td_with_ajax_pagination td-pb-border-top p-t-0 td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_15_5f9cf9e082817" ><script>var block_td_uid_15_5f9cf9e082817 = new tdBlock();
block_td_uid_15_5f9cf9e082817.id = "td_uid_15_5f9cf9e082817";
block_td_uid_15_5f9cf9e082817.atts = '{"custom_title":"Don\u0027t miss","custom_url":"","header_text_color":"#","header_color":"#","border_top":"","color_preset":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"random_7_day","limit":"3","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"next_prev","ajax_pagination_infinite_stop":"","post_ids":"","el_class":"p-t-0","class":"td_block_widget td_uid_15_5f9cf9e082817_rand","separator":"","block_template_id":"","m6_tl":"","show_modified_date":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","css":"","tdc_css":"","td_column_number":1,"tdc_css_class":"td_uid_15_5f9cf9e082817_rand","tdc_css_class_style":"td_uid_15_5f9cf9e082817_rand_style"}';
block_td_uid_15_5f9cf9e082817.td_column_number = "1";
block_td_uid_15_5f9cf9e082817.block_type = "td_block_7";
block_td_uid_15_5f9cf9e082817.post_count = "3";
block_td_uid_15_5f9cf9e082817.found_posts = "526";
block_td_uid_15_5f9cf9e082817.header_color = "#";
block_td_uid_15_5f9cf9e082817.ajax_pagination_infinite_stop = "";
block_td_uid_15_5f9cf9e082817.max_num_pages = "176";
tdBlocksArray.push(block_td_uid_15_5f9cf9e082817);</script><div class="td-block-title-wrap"><h4 class="block-title td-block-title"><span class="td-pulldown-size">Don&#039;t miss</span></h4></div><div id=td_uid_15_5f9cf9e082817 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.koimoi.com/hollywood-2/whoa-blake-shelton-gwen-stefani-are-engaged-proposal-pic/" rel="bookmark" class="td-image-wrap" title="WHOA! Blake Shelton &#038; Gwen Stefani Are Engaged &#038; Their Proposal Pic Is The Most Beautiful Thing On The Internet"><noscript><img width="100" height="70"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-218x150.jpg 218w"  alt="WHOA! Blake Shelton &amp; Gwen Stefani Are Engaged &amp; Their Proposal Pic Could Be ANY Of Us" title="WHOA! Blake Shelton &#038; Gwen Stefani Are Engaged &#038; Their Proposal Pic Is The Most Beautiful Thing On The Internet" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-100x70.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="WHOA! Blake Shelton &amp; Gwen Stefani Are Engaged &amp; Their Proposal Pic Could Be ANY Of Us" title="WHOA! Blake Shelton &#038; Gwen Stefani Are Engaged &#038; Their Proposal Pic Is The Most Beautiful Thing On The Internet" /></noscript></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-100x70.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/whoa-blake-shelton-gwen-stefani-are-engaged-their-proposal-pic-could-be-any-of-us-001-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="WHOA! Blake Shelton &amp; Gwen Stefani Are Engaged &amp; Their Proposal Pic Could Be ANY Of Us" title="WHOA! Blake Shelton &#038; Gwen Stefani Are Engaged &#038; Their Proposal Pic Is The Most Beautiful Thing On The Internet" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/hollywood-2/whoa-blake-shelton-gwen-stefani-are-engaged-proposal-pic/" rel="bookmark" title="WHOA! Blake Shelton &#038; Gwen Stefani Are Engaged &#038; Their Proposal Pic Is The Most Beautiful Thing On The Internet">WHOA! Blake Shelton &#038; Gwen Stefani Are Engaged &#038; Their Proposal...</a></h3><div class="td-module-meta-info"> <a href="https://www.koimoi.com/category/hollywood-2/" class="td-post-category">Hollywood</a></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.koimoi.com/television/narcos-mexico-season-3-is-happening-wagner-moura-aka-pablo-escobar-returns-with-a-twist/" rel="bookmark" class="td-image-wrap" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist"><noscript><img width="100" height="70"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-218x150.jpg 218w"  alt="Narcos: Mexico Renewed For Season 3 By Netflix, Wagner Moura AKA Pablo Also Makes A Comeback But......" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-100x70.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Narcos: Mexico Renewed For Season 3 By Netflix, Wagner Moura AKA Pablo Also Makes A Comeback But......" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist" /></noscript></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-100x70.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/narcos-mexico-renewed-for-season-3-by-netflix-wagner-moura-aka-pablo-also-makes-a-comeback-but-001-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Narcos: Mexico Renewed For Season 3 By Netflix, Wagner Moura AKA Pablo Also Makes A Comeback But......" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/television/narcos-mexico-season-3-is-happening-wagner-moura-aka-pablo-escobar-returns-with-a-twist/" rel="bookmark" title="Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar Returns With A Twist">Narcos: Mexico Season 3 Is Happening! Wagner Moura AKA Pablo Escobar...</a></h3><div class="td-module-meta-info"> <a href="https://www.koimoi.com/category/trending/" class="td-post-category">Trending</a></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack td-meta-info-hide"><div class="td-module-thumb"><a href="https://www.koimoi.com/television/sejal-shah-italian-filmmaker-tinto-brass-collaborate-for-all-ladies-do-its-hindi-version-deets-inside/" rel="bookmark" class="td-image-wrap" title="Sejal Shah &#038; Italian Filmmaker Tinto Brass Collaborate For All Ladies Do It&#8217;s Hindi Version, Deets Inside"><noscript><img width="100" height="70"    data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-218x150.jpg 218w"  alt="Sejal Shah’s debut film “All Ladies Do It” brings famous Italian filmmaker Tinto Brass’s brand to Indian screening app" title="Sejal Shah &#038; Italian Filmmaker Tinto Brass Collaborate For All Ladies Do It&#8217;s Hindi Version, Deets Inside" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-100x70.jpg" data-sizes="(max-width: 100px) 100vw, 100px" class="entry-thumb lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="100" height="70" class="entry-thumb" src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-100x70.jpg"  srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-218x150.jpg 218w" sizes="(max-width: 100px) 100vw, 100px" alt="Sejal Shah’s debut film “All Ladies Do It” brings famous Italian filmmaker Tinto Brass’s brand to Indian screening app" title="Sejal Shah &#038; Italian Filmmaker Tinto Brass Collaborate For All Ladies Do It&#8217;s Hindi Version, Deets Inside" /></noscript></noscript><img width="100" height="70" class="lazyload entry-thumb" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2070%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-100x70.jpg"  data-srcset="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-100x70.jpg 100w, https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/sejal-shahs-debut-film-all-ladies-do-it-brings-famous-italian-filmmaker-tinto-brasss-brand-to-indian-screening-app-001-218x150.jpg 218w" data-sizes="(max-width: 100px) 100vw, 100px" alt="Sejal Shah’s debut film “All Ladies Do It” brings famous Italian filmmaker Tinto Brass’s brand to Indian screening app" title="Sejal Shah &#038; Italian Filmmaker Tinto Brass Collaborate For All Ladies Do It&#8217;s Hindi Version, Deets Inside" /></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.koimoi.com/television/sejal-shah-italian-filmmaker-tinto-brass-collaborate-for-all-ladies-do-its-hindi-version-deets-inside/" rel="bookmark" title="Sejal Shah &#038; Italian Filmmaker Tinto Brass Collaborate For All Ladies Do It&#8217;s Hindi Version, Deets Inside">Sejal Shah &#038; Italian Filmmaker Tinto Brass Collaborate For All Ladies...</a></h3><div class="td-module-meta-info"> <a href="https://www.koimoi.com/category/television/" class="td-post-category">Television &amp; Web</a></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5f9cf9e082817" data-td_block_id="td_uid_15_5f9cf9e082817"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_15_5f9cf9e082817" data-td_block_id="td_uid_15_5f9cf9e082817"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><aside class="td_block_template_1 widget widget_text"><div class="textwidget"></br><table id="tablepress-4" class="tablepress tablepress-id-4"><thead><tr class="row-1 odd"><th colspan="2" class="column-1"><a href="http://www.koimoi.com/box-office/bollywood-box-office-power-index/">Box Office Star Ranking</a></th></tr></thead><tbody class="row-hover"><tr class="row-2 even"><td class="column-1"><a href="http://www.koimoi.com/actor/salman-khan/">Salman Khan</a></td><td class="column-2">2500 Points</td></tr><tr class="row-3 odd"><td class="column-1"><a href="http://www.koimoi.com/actor/akshay-kumar/">Akshay Kumar</a></td><td class="column-2">1700 Points</td></tr><tr class="row-4 even"><td class="column-1"><a href="http://www.koimoi.com/actor/aamir-khan/">Aamir Khan</a></td><td class="column-2">1450 Points</td></tr><tr class="row-5 odd"><td class="column-1"><a href="http://www.koimoi.com/actor/ajay-devgn/">Ajay Devgn</a></td><td class="column-2">1300 Points</td></tr><tr class="row-6 even"><td class="column-1"><a href="http://www.koimoi.com/actor/shah-rukh-khan/">Shah Rukh Khan</a></td><td class="column-2">950 Points</td></tr><tr class="row-7 odd"><td class="column-1"><a href="http://www.koimoi.com/actor/prabhas/">Prabhas</a></td><td class="column-2">700 Points</td></tr><tr class="row-8 even"><td class="column-1"><a href="http://www.koimoi.com/actor/hrithik-roshan/">Hrithik Roshan</a></td><td class="column-2">900 Points</td></tr><tr class="row-9 odd"><td class="column-1"><a href="http://www.koimoi.com/actor/ranveer-singh/">Ranveer Singh</a></td><td class="column-2">850 Points</td></tr></tbody></table></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_70  td-rec-hide-on-m td-rec-hide-on-tp td_uid_17_5f9cf9e089d92_rand td_block_template_1"><style>/* custom css */
.td_uid_17_5f9cf9e089d92_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_17_5f9cf9e089d92_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="td-visible-phone"><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id='div-gpt-ad-300x250-sp-p3' style='height:250px; width:300px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-sp-p3'); });</script> </div></div></div></div><aside class="td_block_template_1 widget widget_execphp"><h4 class="block-title"><span>Upcoming Movies</span></h4><div class="execphpwidget"><link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/css/bootstrap.min.css"> <script src="https://ajax.googleapis.com/ajax/libs/jquery/1.11.3/jquery.min.js"></script> <script src="https://maxcdn.bootstrapcdn.com/bootstrap/3.3.5/js/bootstrap.min.js"></script> <div class="container" style="width: 300px; padding: 0px;"><div id="myCarousel" class="carousel slide" data-ride="carousel"><div class="carousel-inner" role="listbox"><div class="item active" style="width:300px;"> <a href="/movie/laxmmi-bomb/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Laxmmi Bomb']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">09th November, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/05/laxmmi-bomb-2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/05/laxmmi-bomb-2.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/05/laxmmi-bomb-2.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Laxmmi Bomb</p> </a></div><div class="item"> <a href="/movie/sooryavanshi/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Sooryavanshi']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">13th November, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/03/sooryavanshi-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/03/sooryavanshi-1.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/03/sooryavanshi-1.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Sooryavanshi</p> </a></div><div class="item"> <a href="/movie/chhalaang/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Chhalaang']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">13th November, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/01/chhalaang-002.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/01/chhalaang-002.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/01/chhalaang-002.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Chhalaang</p> </a></div><div class="item"> <a href="/movie/durgavati/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Durgavati']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">11th December, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/durgavati001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/durgavati001.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/durgavati001.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Durgavati</p> </a></div><div class="item"> <a href="/movie/gaalib/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Gaalib']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">11th December, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/gaalib-2.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/gaalib-2.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/10/gaalib-2.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Gaalib</p> </a></div><div class="item"> <a href="/movie/coolie-no-1/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Coolie No.1']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">25th December, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/08/coolie-no-1-1.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/08/coolie-no-1-1.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2019/08/coolie-no-1-1.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Coolie No.1</p> </a></div><div class="item"> <a href="/movie/life-on-a-bicycle/" rel="bookmark" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'Life on a Bicycle']);"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;text-align: center;">25th December, 2020</p> <noscript><img  alt="Lazy Owl Image" width="300" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/02/life-on-a-bicycle-001.jpg" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw=="><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/02/life-on-a-bicycle-001.jpg" alt="Lazy Owl Image" width="300"></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20200%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/02/life-on-a-bicycle-001.jpg" alt="Lazy Owl Image" width="300"><p style="background: rgba(0, 0, 0, 0.58);color: #fff;font-size: 18px;margin: 0;overflow: hidden;padding: 5px;position: absolute;width: 300px;bottom:0;text-align: center;">Life on a Bicycle</p> </a></div></div> <a class="left carousel-control" href="#myCarousel" role="button" data-slide="prev"> <span class="glyphicon glyphicon-chevron-left" aria-hidden="true"></span> <span class="sr-only">Previous</span> </a> <a class="right carousel-control" href="#myCarousel" role="button" data-slide="next"> <span class="glyphicon glyphicon-chevron-right" aria-hidden="true"></span> <span class="sr-only">Next</span> </a></div><div><a href="https://www.koimoi.com/upcoming-movies/" target="_blank" onclick="_gaq.push(['_trackEvent', 'Home Sidebar Upcoming Movies', 'View Complete List']);">View Complete List</a></div></div></div></aside><div class="td-a-rec td-a-rec-id-custom_ad_45  td-rec-hide-on-tp td-rec-hide-on-p td_uid_18_5f9cf9e089fc4_rand td_block_template_1"><style>/* custom css */
.td_uid_18_5f9cf9e089fc4_rand.td-a-rec-img {
				    text-align: left;
				}
				.td_uid_18_5f9cf9e089fc4_rand.td-a-rec-img img {
                    margin: 0 auto 0 0;
                }</style><div class="ad-wrapper-border"><p class="ad-heading">Advertisement</p><div id="div-gpt-ad-300x250-2" style="width: 300px; height: 250px;"> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-300x250-2'); });</script> </div></div></div></div></div></div></article></div></div><div class="wrapper footerWrapper"> <script type="text/javascript">function isPaytm() {
   const ua = window.navigator.userAgent;
   return /AppContainer/i.test(ua);
}





function removeLinks() {

/*
$("body").children().each(function () {
    $(this).html( $(this).html().replace(/https:\/\/www.facebook.com\/koimoidotcom/g,"#") );
    $(this).html( $(this).html().replace(/https:\/\/www.instagram.com\/koimoi/g,"#") );
    $(this).html( $(this).html().replace(/https:\/\/twitter.com\/Koimoi.*author/g,"#") );
    $(this).html( $(this).html().replace(/https:\/\/www.youtube.com\/user\/Koimoi4Bollywood/g,"#") );
});
*/

/*
  document.body.innerHTML = document.body.innerHTML.replace(/https:\/\/www.facebook.com\/koimoidotcom/g, "#");
  document.body.innerHTML = document.body.innerHTML.replace(/https:\/\/www.instagram.com\/koimoi/g, "#");
  document.body.innerHTML = document.body.innerHTML.replace(/https:\/\/twitter.com\/Koimoi.*author/g, "#");
  document.body.innerHTML = document.body.innerHTML.replace(/https:\/\/www.youtube.com\/user\/Koimoi4Bollywood/g, "#");
*/

$("p").each(function(index){ 
    //console.log("inpara");
    //console.log($(this).text());
    var tstr = $(this).text();

    //console.log(tstr.match(/Twitter/g));

    if(tstr.match(/Facebook \|/g) != null)
    {
        $(this).html("");        
    }

    if(tstr.match(/download our mobile app/g) != null)
    {
        $(this).html("");        
    }

   //$(this).value = $(element).value.replace(/https:\/\/www.facebook.com\/koimoidotcom/g, "#");  
});


}


$(document).ready(function() {


if (isPaytm() == true)
{
    
    // console.log("hellopaytm");

    $('li .app-download').css("display", "none");
    $('.footer-social-wrap').css("display", "none");
    $('.td-classic-sharing').css("display", "none");
    $('.td-post-sharing-bottom').css("display", "none");
    $('.fb-comments').css("display", "none");

    $('.app-download').css("display", "none");

    //document.write('<style type="text/css"> li.app-download {display: none !important; }  .footer-social-wrap {display: none !important;}  .td-classic-sharing { display: none; } .td-post-sharing-bottom { display: none; } </style>');

    removeLinks();

}


});</script> <script>///// mobile
var isMobile = {
    Android: function() {
        return navigator.userAgent.match(/Android/i);
    },
    BlackBerry: function() {
        return navigator.userAgent.match(/BlackBerry/i);
    },
    iOS: function() {
        return navigator.userAgent.match(/iPhone|iPad|iPod/i);
    },
    Opera: function() {
        return navigator.userAgent.match(/Opera Mini/i);
    },
    Windows: function() {
        return navigator.userAgent.match(/IEMobile/i);
    },
    any: function() {
        return (isMobile.Android() || isMobile.BlackBerry() || isMobile.iOS() || isMobile.Opera() || isMobile.Windows());
    }
};

    function isBoapp() {
   const ua = window.navigator.userAgent;
   return /bo-app/i.test(ua);
}

    function isKoimoiapp() {
   const ua = window.navigator.userAgent;
   return /koimoi-app/i.test(ua);
}



console.log(window.navigator.userAgent);

if ( (isBoapp() === true) || (isKoimoiapp() === true) ) {

console.log("in");

$("head").append("<style>.ad-wrapper-border{display:none;}</style>");

$("head").append("<style>.app-download{display:none;}</style>");


}</script> <div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"></div><div class="td-pb-span4"></div><div class="td-pb-span4"></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://www.koimoi.com/"><noscript><img  alt="Koimoi" title="Koimoi" data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/White-font-Logo.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/White-font-Logo.png" alt="Koimoi" title="Koimoi"/></noscript></noscript><img class="lazyload" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="https://static-koimoi.akamaized.net/wp-content/new-galleries/2020/07/White-font-Logo.png" alt="Koimoi" title="Koimoi"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/koimoidotcom?sk=wall" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.instagram.com/koimoi/" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://twitter.com/Koimoi" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/user/Koimoi4Bollywood?sub_confirmation=1" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-398859" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-398859"><a href="https://www.koimoi.com/about-us/">About</a></li><li id="menu-item-398860" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-398860"><a href="https://www.koimoi.com/contact-us/">Contact</a></li><li id="menu-item-398861" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-398861"><a href="https://www.koimoi.com/careers/">Careers</a></li><li id="menu-item-398863" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-398863"><a href="https://www.koimoi.com/terms-conditions/">T &#038; C</a></li><li id="menu-item-398864" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-398864"><a href="https://www.koimoi.com/privacy-policy/">Privacy Policy</a></li></ul></div></div><div class="td-pb-span4 td-sub-footer-copy"> &copy; Contests2win.com India Pvt. Ltd. All Rights Reserved</div></div></div></div></div></div><div id="footer-wrapper"></div> <style type="text/css" media="screen">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</style> <script type="text/javascript">$( ".td-trending-now-title" ).click(function() {
  window.location='http://www.koimoi.com/category/trending';
});</script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://static-koimoi.akamaized.net/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.8'></script><script type='text/javascript'>var pollsL10n = {"ajax_url":"https:\/\/www.koimoi.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};</script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.1'></script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=9.6.1'></script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-includes/js/comment-reply.min.js?ver=5.4.3'></script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-includes/js/wp-embed.min.js?ver=5.4.3'></script> <script type='text/javascript' src='https://static-koimoi.akamaized.net/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=6.0.5'></script>  <script>(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://static-koimoi.akamaized.net/wp-content/themes/Newsmag/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://static-koimoi.akamaized.net/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div class="td-visible-desktop"></div> <style type="text/css">.td-subfooter-menu li a:hover { color: #ccc;}</style> <script type="text/javascript">$ = jQuery;
    $(function(){
        $('#menu-main-menu>li').click(function(e){
            
            e.stopPropagation();
            
            setTimeout(function(){ 
             
            console.log($(this).hasClass('td-sub-menu-open'))
            if($(this).hasClass('td-sub-menu-open')){
                console.log(111)
                $(this).removeClass('td-sub-menu-open')
            }else{
                console.log(112)
                $(this).addClass('td-sub-menu-open');
                
            }
    
            }, 500);
        
            //$(this).addClass('td-sub-menu-open');
           
            
        })
        
        
           $('#td-header-search-button').click(function(e){      
              e.preventDefault();
              
               $(document).find('.dropdown-backdrop').hide();
                 if($(document).find('.td-header-menu-wrap-full').hasClass('active')){
                     
                   $(document).find('.td-header-menu-wrap-full').css('height','54px');
                    $(document).find('.td-header-menu-wrap-full').removeClass('active');
                }else{
                    
                    $(document).find('.td-header-menu-wrap-full').css('height','122px');
                     $(document).find('.td-header-menu-wrap-full').addClass('active');
                }
                
           })
    })</script> <div id="ATD_KM_160x600_D_AP_LHS" class="ad-wrapper-border"></div><div id="ATD_KM_160x600_D_AP_RHS" class="ad-wrapper-border"></div> <script type="text/javascript">/*
(function() {
   // your page initialization code here
   // the DOM will be available here
if($(window).width() > 1112 ){

 var htm1_left = '<div style="width: calc((100vw - 1111px) / 2);  position: fixed; left: 0; top: 0; height: 100vh; z-index: 999999; cursor: pointer" id="html_left">';
 var htm1_right = '<div style="width: calc((100vw - 1111px) / 2);  position: fixed; right: 0; top: 0; height: 100vh; z-index: 999999; cursor: pointer;" id="html_right">';
 
 $(document).find('#html_left').remove();
 $(document).find('#html_right').remove();
 
 $('body').append(htm1_left);
 $('body').append(htm1_right);
 
}

$(document).on('click', '#html_left', function(){
 $(document).find('body').trigger('click');
});

$(document).on('click', '#html_right', function(){
 $(document).find('body').trigger('click');
});

})();

*/</script> <script>$(document).on("click", "#td-header-menu", function(){
    console.log('ert');
    if($('.td-drop-down-search').hasClass('td-drop-down-search-open'))
    {
        $('#td-header-search-button').trigger('click');
    } else {

    }
});

    


// if($('.menu-item').hasClass('.sfHover')){
//    $('.td-drop-down-search').removeClass('.td-drop-down-search-open');
// }</script> </div></div></div></body></html> 